06106-2779810
Montag - Freitag
9 bis 12 Uhr
13 bis 17 Uhr

Zahlungsarten


Aktuell:
Meine Aktivierung von CSS-Group ist nicht mehr vorhanden.
Dieses Problem betrifft alle CSS Group® Kassensysteme vor der Version 6.0 2017. 
Lösung siehe hier:
https://css-group.de/support/kb.php?ID=1003
Bitte beachten: Versionen vor 6.0 müssen aktualisiert werden, siehe hier.



Software-Updates für CSS-Group


Bitte erst hier weiter lesen

Update auf CSS-Group Einzelhandel 2017 Version 6.0 direkt bestellen

oder als reine EMail-Lieferung ohne Versandkosten  in unserem neuen Online-Shop bestellen 

Schritt-für-Schritt Update/Upgrade-Anleitung für Software CSS-Group

Unterstützung/Anpassung für Österreich

 


Software-Updates auf BistroCash 4.2


Wichtig: 
BistroCash 4.2 benötigt mindestens Windows XP und neuer als Betriebssystem. Wir empfehlen Windows 7 oder Windows 10.
Windows 2000 wird nicht mehr unterstützt.

Die Update-Preise (jeweils inkl. MwSt.) von Vorversion sind gestaffelt:

Alte Version

Update-Preis

2.5 bis 3.0 149,- €
4.0 (Kaufdatum vor/nach 01.01.2016) 99,-/49,- €
1.6 bis 1.9  179,- €
1.5 und älter neue Version erforderlich 199,- €

Die Update-Bestellung ist ausschließlich über den Online-Shop möglich. 
Telefonische Bestellungen können wegen der zu erwartenden Menge nicht angenommen werden. 
Wir bitten dafür um Verständnis.

Bitte geben Sie im Online-Shop im Bemerkungsfeld Ihre 5-stellige Kundennummer von der Original-Rechnung und die Lizenznummer von BistroCash ein. Eine Bearbeitung ist sonst nicht möglich. Die Lizenznummer wird auf dem Startbildschirm rechts unten angezeigt.
Wird eine falsche Version ausgewählt dann wird die Bestellung verworfen. Sie erhalten eine kurze EMail und müssen neu bestellen.
Die Bearbeitungs-/Lieferzeit beträgt bis zu 2 Wochen. Auch hierfür bitten wir um Verständnis. 
Die Auslieferung erfolgt per EMail. Versandkosten fallen aus diesem Grund keine an.

Das Update auf BistroCash 4.2 können Sie hier bestellen



Software-Updates für DATKASSE


Die Weiterentwicklung der Software DATKASSE wurde eingestellt. Die im August 2016 mit Wirkung zum 01.01.2017 nochmals verschärften Anforderungen der GoBD sind damit nicht zu erfüllen.
GoBD-kompatible Systeme finden Sie hier: http://pos-ware.de/used/used-systems.htm